Running windosw 7 / vista ? lags like hell? give THIS a try

View previous topic View next topic Go down

Running windosw 7 / vista ? lags like hell? give THIS a try

Post by Puaj on Fri Mar 18, 2011 4:56 pm

Lads, Im on windows 7 and lag like hell sometimes.. so I decide to do a bit of research about it.. This is what I have so far.. Ill give it a try today.. ppl say it works! Shocked

so do this for windows 7 and vista:
1 -run “regedit” (type regedit on search bar and run it)
2 -Browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\Tcpip\Parameters\Interfaces
3 -Browse the items under interfaces until you find one that has an
IPAddress entry matching the network interface you want to affect
(typically LAN IP addresses start with 192.168 or 10.0); note that if
your IP address is automatically assigned by a DHCP server you may need
to look for a matching DhcpIPAddress instead of IPAddress
4 -Right-click on the interface and select New > DWORD (32-bit) Value, name it “TcpAckFrequency”
5 -Right-click the new TcpAckFrequency value and select Modify, enter “1″ (Hexadecimal radio button should be selected)
6 -Right-click on the interface and select New > DWORD (32-bit) Value,
name it “TCPNoDelay” (note that TCP is all uppercase this time – that’s
intentional)
7 -Right-click the new TCPNoDelay value and select Modify, enter “1″ (Hexadecimal radio button should be selected)
8 -Verify that both TcpAckFrequency and TCPNoDelay now show up in the
adapter’s property list with types REG_DWORD and values 0×00000001
9 -Exit regedit and reboot
Video is in spanish but its shows step by step .. Its just bla blabla till 1.38 so just FFW Smile


Good luck! Rolling Eyes

_________________
"Puajted"



avatar
Puaj
Clan Member

Number of posts : 787
Age : 40
Location : Buenos Aires ARG
Registration date : 2007-07-11

View user profile

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by UKA_Ziooom on Fri Mar 18, 2011 7:46 pm

hohoho You are HACKER Razz rly :]

avatar
UKA_Ziooom
Clan Member

Number of posts : 207
Age : 32
Registration date : 2009-11-18

View user profile http://www.facebook.com/profile.php?ref=profile&id=170386586

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by afrikakorps on Fri Mar 18, 2011 8:10 pm

:O, thats wierd, first person I hear about lagging with w7. Knowing u puaji, u must be a hard downloader and theres no need to specify what u download. Still let us know if that helps. Im running w7 and the only shit thing I do complain about is the minimizer, none of the dif options have worked, but as long as I have a stable connections, the rest can blow me Very Happy

kisses for all

afrikakorps
Newbie
Newbie

Number of posts : 16
Registration date : 2010-09-10

View user profile

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by Z3RO on Fri Mar 18, 2011 8:26 pm

i will upload 2 programs to you and will helps you to correct your connections settings. i will post the links when i have finished the upload.
I will aslo upload a program to minimize et in all windows plataforms.
avatar
Z3RO
Admin

Number of posts : 310
Age : 41
Location : Brasil
Registration date : 2008-08-22

View user profile

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by Puaj on Fri Mar 18, 2011 8:28 pm

Lol ukalele Im not!! Im just curious Smile

Afrika win 7can be a pain in the ass when it comes to stable conections Smile

ill check it at home soon... Smile

hope it works!

_________________
"Puajted"



avatar
Puaj
Clan Member

Number of posts : 787
Age : 40
Location : Buenos Aires ARG
Registration date : 2007-07-11

View user profile

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by Puaj on Fri Mar 18, 2011 8:30 pm

Nah zero,, they dont help, my problem is not IN THE CONECTION.. trust me I ´ve tried them all Smile

Thxs anyway Very Happy

_________________
"Puajted"



avatar
Puaj
Clan Member

Number of posts : 787
Age : 40
Location : Buenos Aires ARG
Registration date : 2007-07-11

View user profile

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by Puaj on Sat Mar 19, 2011 12:47 am

well it worked for me.. 20-30 less ping but WAY WAY too LESS LAG!

happy meeeeeeeeeeeeeeeee

Very Happy

_________________
"Puajted"



avatar
Puaj
Clan Member

Number of posts : 787
Age : 40
Location : Buenos Aires ARG
Registration date : 2007-07-11

View user profile

Back to top Go down

Re: Running windosw 7 / vista ? lags like hell? give THIS a try

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum