Stupid gforce!!!!

View previous topic View next topic Go down

Stupid gforce!!!!

Post by Cute Bastard on Sat Jun 27, 2009 12:37 am

Hello boys, girls, gays and donkey lover, I need all yours computer skills, a few days ago i bought a Gforec 8400gs, and i have a problem, CANT PLAY ET, my life is falling apart, need to shoot somebody, i try to reinstall the drivers, download the new drivers, and everything, but nothing, can anyone heplp me please, please, please, ill pay whit poojie holes.

Thanks guys.

This is the message that apears

nitializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
avatar
Cute Bastard
Senior Clan Member

Number of posts : 18
Age : 36
Location : Argentina
Registration date : 2007-11-21

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by PORNSTAR on Sat Jun 27, 2009 4:02 am

have you tried renaming ur cfg and making et create a new one to make sure its not somethign to do with that?


also what driver did you get and what os are you using?
avatar
PORNSTAR
Junior Member
Junior Member

Number of posts : 41
Location : surrey, uk
Registration date : 2008-03-12

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by Essari on Sat Jun 27, 2009 4:12 am

too big resolation in your cfg...
delete etconfig, custom configs and profiles in your etmain/etpro folders

Essari
Member
Member

Number of posts : 96
Age : 31
Location : Finland
Registration date : 2007-06-18

View user profile http://vhr.clangrid.com/main.asp

Back to top Go down

Re: Stupid gforce!!!!

Post by NiiBer on Sun Jun 28, 2009 9:30 am

I guess esa is right :y

NiiBer
Talks like a woman
Talks like a woman

Number of posts : 123
Registration date : 2007-07-28

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by PORNSTAR on Sun Jun 28, 2009 11:42 am

an 8400gs will support that resolution but theres probably a setting in the cfg that ur old gfx card liked that this one dont,

have you installed directX?
avatar
PORNSTAR
Junior Member
Junior Member

Number of posts : 41
Location : surrey, uk
Registration date : 2008-03-12

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by NiiBer on Sun Jun 28, 2009 2:39 pm

PORNSTAR wrote:an 8400gs will support that resolution but theres probably a setting in the cfg that ur old gfx card liked that this one dont,

have you installed directX?

Thats right and how to solve problem....


Essari wrote:too big resolation in your cfg...
delete etconfig, custom configs and profiles in your etmain/etpro folders

NiiBer
Talks like a woman
Talks like a woman

Number of posts : 123
Registration date : 2007-07-28

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by PORNSTAR on Sun Jun 28, 2009 11:54 pm

PORNSTAR wrote:have you tried renaming ur cfg and making et create a new one to make sure its not somethign to do with that?


also what driver did you get and what os are you using?

which is basicly what i said but going by the post essari said the resolution is too big but, its only 800 X 600 which an 8400gs will support

also by renaming the cfg you can copy over some tweeks if any rather than deleting them and forgetting something once its all sorted
avatar
PORNSTAR
Junior Member
Junior Member

Number of posts : 41
Location : surrey, uk
Registration date : 2008-03-12

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by Essari on Mon Jun 29, 2009 1:36 am

just try to delete all your etconfig, custom configs and profiles. Then put your configs back on thh etman folder and start the game, problem should be solved then...

or you have installed incorrect vid card driver...
try to install those: http://www.nvidia.co.uk/object/winxp_186.18_whql_uk.html

Essari
Member
Member

Number of posts : 96
Age : 31
Location : Finland
Registration date : 2007-06-18

View user profile http://vhr.clangrid.com/main.asp

Back to top Go down

Re: Stupid gforce!!!!

Post by Cute Bastard on Mon Jun 29, 2009 4:22 pm

Thanks guys ill try to do all what u say.
I already donwload the last drivers from nvidia web page, and that doesnt work.
Directx, yes I have it, 9 something or 10 something dont really remenver now.

Hope that this work. ill let u know.
avatar
Cute Bastard
Senior Clan Member

Number of posts : 18
Age : 36
Location : Argentina
Registration date : 2007-11-21

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by Puaj on Mon Jun 29, 2009 4:27 pm

MMMM... well If u promiss ull give me chocolate milk and good croisants I migth go to ut new appartment and fixed for u Very Happy

Lol

Joking m8

get on msn
Ill remote control ur pc, and have a look..

allways yours.. POOJ POOJ POOJIE BOY

_________________
"Puajted"



avatar
Puaj
Clan Member

Number of posts : 787
Age : 40
Location : Buenos Aires ARG
Registration date : 2007-07-11

View user profile

Back to top Go down

Re: Stupid gforce!!!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum