need help

View previous topic View next topic Go down

need help

Post by thefatcontroller on Fri Feb 08, 2008 11:03 pm

ok boys sorted me shit out now im ready to start fraggin again......just one problem i dont have wolf on my system anymore so would appreciate the links to download what i need nice one

thefatcontroller
Senior Clan Member

Number of posts : 160
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: need help

Post by thefatcontroller on Sat Feb 09, 2008 12:54 am

the estonian hamster provided me with the links ta anyway mate....one problem tho im stutering like gareth gates in a whore house dunno if my gfx card has been affected by my recent problems or if the new drivers utero gave me are set to the proper settings but its stoppin me from havin a proper game....that an i've completely lost my bearings on how to play the game...any help boys and girl now i've just been on the server will be most welcome

thefatcontroller
Senior Clan Member

Number of posts : 160
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: need help

Post by misterwilton on Sat Feb 09, 2008 2:38 pm

how long were you on fats? I often find that for the entire first map after I log on i get jerky updates etc. not exactly a lag - almost like the game is having trouble synching up. then when the second map startsd everything is much better.

did u stay longer than one map?
avatar
misterwilton
Clan Member

Number of posts : 322
Age : 108
Location : scodlud, land of colds
Registration date : 2007-06-15

View user profile

Back to top Go down

Re: need help

Post by thefatcontroller on Sun Feb 10, 2008 5:17 am

adjustedc my set rate and max packets which had a great effect but it still dont feel right when i try to track a player in a gun fight i cant do it its like im lagging but it only occurs when i scan a lot of background its like my system needs time to process the data think ir could be my gfx card it is 4 years old after all

thefatcontroller
Senior Clan Member

Number of posts : 160
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: need help

Post by misterwilton on Sun Feb 10, 2008 5:36 pm

i bet you're right - it's like a bottleneck. get one with more memory
avatar
misterwilton
Clan Member

Number of posts : 322
Age : 108
Location : scodlud, land of colds
Registration date : 2007-06-15

View user profile

Back to top Go down

Re: need help

Post by TheKicKer on Wed Feb 13, 2008 12:15 pm

can u provide a summary of ur gear? (vga, ram and CPU)?
thefatcontroller wrote:adjustedc my set rate and max packets which had a great effect but it still dont feel right when i try to track a player in a gun fight i cant do it its like im lagging but it only occurs when i scan a lot of background its like my system needs time to process the data think ir could be my gfx card it is 4 years old after all
avatar
TheKicKer
Total god!
Total god!

Number of posts : 207
Age : 45
Location : Dubai, UAE
Registration date : 2007-07-28

View user profile http://www.i-buzz.com

Back to top Go down

Re: need help

Post by thefatcontroller on Wed Feb 13, 2008 2:18 pm

i updated all my stuff mate new motherboard new dual core and 2 gig of ram the only thing i aint touched is my gfx card so i think there the problem lies

thefatcontroller
Senior Clan Member

Number of posts : 160
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: need help

Post by TheKicKer on Wed Feb 13, 2008 3:15 pm

wot is the VGA brand and model? is it nvidia or ATI? download the latest driver and give it a try
avatar
TheKicKer
Total god!
Total god!

Number of posts : 207
Age : 45
Location : Dubai, UAE
Registration date : 2007-07-28

View user profile http://www.i-buzz.com

Back to top Go down

Re: need help

Post by thefatcontroller on Wed Feb 13, 2008 3:33 pm

nvidia geforce fx 5200 mate wolf would not even load when i downloaded it again utero sorted me with the new drivers which allowed me to get on the server but its like i have permanent lag even tho i have one of the best pings around now we have a U.K based server. every second i get a lag spike for a tenth of a second [about that anyway] and the only reason i can think of is my grx card is on the way out

thefatcontroller
Senior Clan Member

Number of posts : 160
Registration date : 2008-02-04

View user profile

Back to top Go down

Re: need help

Post by TheKicKer on Wed Feb 13, 2008 3:50 pm

i PM u; set it up - i will be waiting; we can talk it over

thefatcontroller wrote:nvidia geforce fx 5200 mate wolf would not even load when i downloaded it again utero sorted me with the new drivers which allowed me to get on the server but its like i have permanent lag even tho i have one of the best pings around now we have a U.K based server. every second i get a lag spike for a tenth of a second [about that anyway] and the only reason i can think of is my grx card is on the way out
avatar
TheKicKer
Total god!
Total god!

Number of posts : 207
Age : 45
Location : Dubai, UAE
Registration date : 2007-07-28

View user profile http://www.i-buzz.com

Back to top Go down

Re: need help

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum